add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube

Comments

Comments

Comment reply on Mincading's Completed Build: LinusCatNips

  • 72 months ago
  • 1 point

H87 is incapable of running at 1866, my RAM only runs at 1600 using that board. its a bottle neck i was aware of, but chose for 1866 since it was the same price

Comment reply on Forum Topic "50$ Toshiba external 1TB + 5$ Shipping"

  • 72 months ago
  • 1 point

~expired~

Comment reply on TomPoolHD's Completed Build: First build. Battlefield 3-4

  • 72 months ago
  • 2 points

here`s how i set mine up, looks pretty cool

Comment reply on Forum Topic "Cant get GTX 550 ti to stay above 30% usage PLEASE HELP"

  • 72 months ago
  • 1 point

make sure you disable the iGPU

Comment reply on Buttery's Completed Build: Red and Black Bespoke

  • 73 months ago
  • 1 point

yes mate xD i only order from them when im not in a rush :P free shipping!

Comment reply on Buttery's Completed Build: Red and Black Bespoke

  • 73 months ago
  • 1 point

direct canada tends to take a bit longer to ship (since they are all the way in vancouver). i tend to order from them earlier since it takes time. Nice build!

Comment reply on Forum Topic "If I am going to play games, is 4GB enough?"

  • 73 months ago
  • 1 point

how do you need to save up for 8 gb?

Comment reply on Forum Topic "help!, cant boot into windows."

  • 73 months ago
  • 1 point

Awesome. Tell me how things go

Comment reply on Forum Topic "If I am going to play games, is 4GB enough?"

  • 73 months ago
  • 1 point

dont eat for a day or two, im sure you'll save 8$ ;)

kidding ahhaha. just sell something you dont need!

Comment reply on Forum Topic "BLUE SCREEN OF DEATH :("

  • 73 months ago
  • 1 point

mind posting how you fixed it so others can have future reference?

Comment reply on Forum Topic "Bent Socket Pins?"

  • 73 months ago
  • 1 point

if youre desperate and willing to try, use a card ( a thin one) and run it along the pins to align them properly

Comment reply on Forum Topic "My Monitor wont let me go up to 1080p only up to 720p"

  • 73 months ago
  • 2 points

drivers drivers drivers. go to a coffee shop and download the driver for the graphics card

Comment reply on Forum Topic "help!, cant boot into windows."

  • 73 months ago
  • 2 points

ok: unplug the HDD sata and power. plug in the SSD (or leave it plugged) and try installing windows.

if install was successful, leave in the cd drive, turn off computer, plug in 3TB HDD. then restart, boot from cd and install, but instead of installing, use the drive manager and partition the 3tb.

if not successfull, unplug ssd, plug in hdd and partition and install windows via cd. lemme know how things go

Comment reply on Forum Topic "If I am going to play games, is 4GB enough?"

  • 73 months ago
  • 4 points

you'll be ok for a short run, but you will definitely regret it if you go for 4GB. programming generally takes quite a bit once you get to the heavy stuff.

imo, get 8.

Comment reply on Mincading's Completed Build: Atlantic Tire

  • 73 months ago
  • 1 point

best of luck!

Comment reply on Mincading's Completed Build: Atlantic Tire

  • 73 months ago
  • 1 point

ah. the issue is your cable. try and HDMI to your TV. the reason why you have nothing showing is because you have nothing connected to your graphics card!! the reason why you are able to display something with the graphics card out is because when you take it out and you have the cable plugged into the motherboard one, the motherboard only detects on board graphics, which is why you are able to see something.

when you plug in your GPU, it detects it and IS theoretically displaying something out of the graphics card. it understands that the graphics card is being used as the default display output, so it disables the onboard graphics (the port that you have plugged in atm) and runs everything out to your graphics card.

there is nothing wrong with your card or components, just your cable.

solution: get one of these: DVI TO VGA

that is your only solution since you said you had an older monitor. you can easily get these for about a couple bucks on ebay.

BUT TEST OUT IF IT WORKS ON HDMI!!!!

Comment reply on Mincading's Completed Build: Atlantic Tire

  • 73 months ago
  • 1 point

pacific rim! but someone got it before ya xD

Comment reply on Mincading's Completed Build: Atlantic Tire

  • 73 months ago
  • 1 point

nice try xD but i meant the build names refer to something.. its like a trend :P thanks buddy

Comment reply on Mincading's Completed Build: Atlantic Tire

  • 73 months ago
  • 1 point

thanks :) no thats not it xD the answer is posted above!

Comment reply on Mincading's Completed Build: Atlantic Tire

  • 73 months ago
  • 1 point

hey buddy, just for clarification, you for sure have the EXACT SAME GPU? and what power supply you have?

when you say "boot device LED", you mean the LED on the video card?

when you install a graphics card, make sure you plug in the VGA cable INTO the port that is offered by the GPU. lemme know!

Comment reply on branden_lucero's Completed Build: Citizen XT99

  • 73 months ago
  • 1 point

that PSU...

Comment reply on Mincading's Completed Build: NAS? I built a server.

  • 73 months ago
  • 1 point

i added a 3 terabyte drive last night :D 5 TB in total now!

Comment reply on Mincading's Completed Build: Atlantic Tire

  • 73 months ago
  • 2 points

yay you got it!

thanks. (I still have to get an ecode, ill inbox you ASAP)

Comment reply on Mincading's Completed Build: Atlantic Tire

  • 73 months ago
  • 1 point

sorry, that is incorrect, look at my previous build's name hehe. its a mock up of a title/name.

thanks :)

Comment reply on Mincading's Completed Build: Atlantic Tire

  • 73 months ago
  • 1 point

i agree, but i wasnt there when he bought it, other wise i wouldve suggested the same thing or black one

Comment reply on JakeyU72's Completed Build: Sister's B-Day

  • 73 months ago
  • -1 points

put the fan on the other side and you are golden :) nice build mate, tell me how the 610 goes

Comment reply on Mincading's Completed Build: NAS? I built a server.

  • 73 months ago
  • 2 points

FREE is the concept behind this build.

Comment reply on Forum Topic "Replacement PSU trouble"

  • 73 months ago
  • 1 point

clear CMOS and see if that helps

Comment reply on Tashpeters@yahoo.com's Completed Build: <3 Starlana <3 Eva (or Eve), named after the bride of Frankenstein

  • 74 months ago
  • 1 point

thats a lot of thermal paste... >< nice build!

Comment reply on swagnuggets123's Completed Build: Slapper Mk1

  • 74 months ago
  • 3 points

why are your comments always downvoted? o.O

Comment reply on salvador90's Completed Build: White Water

  • 74 months ago
  • 8 points

i see fap tissue ;)

Comment reply on MrNipNips's Completed Build: My Work/Game Station (First Build)

  • 74 months ago
  • 1 point

m-m-m-m-mister.... NIP NIPS >8D

Comment reply on Mincading's Completed Build: WhiteEggTV

  • 74 months ago
  • 1 point

I just realized that... I think I got scammed Thanks for noticing

Comment reply on Mincading's Completed Build: WhiteEggTV

  • 74 months ago
  • 1 point

xD late!

Comment reply on Forum Topic "gigabyte GTX 760 4GB"

  • 74 months ago
  • 1 point

price?

Comment reply on lilchoi26's Completed Build: starbury (First gaming rig since 2004)

  • 74 months ago
  • 0 points

I suppose you plastic wrap your remotes as well?

Comment reply on talby's Completed Build: NASty 7.3Tb raidz2 mid-tower storage server

  • 74 months ago
  • 1 point

How do you get such a good write speed? I max out at 11 Mbps.... I just pooled all my drives as one volume, do I need to raid it?

Or gigabit is needed?

Comment reply on talby's Completed Build: NASty 7.3Tb raidz2 mid-tower storage server

  • 74 months ago
  • 1 point

You can use a USB stick

Comment reply on Forum Topic "Windows 8 for $33 real?"

  • 74 months ago
  • 1 point

fake. they are reselling used keys. dont trust em!

Comment reply on ImJJames's Completed Build: Ultimate Budget Build($695) (Beats out GTX 770 or 7970 on i7's)

  • 74 months ago
  • 1 point

buddy... i OWN two 7850s. and am in the same position as you are. and the refresh rate will not matter. the game will show that its displaying whatever FPS. but the cards are unable to sync INSTANTANEOUSLY. i have the same cards btw, making further compatibility firmer. tbh, even sli suffers from microstutter.

Comment reply on ImJJames's Completed Build: Ultimate Budget Build($695) (Beats out GTX 770 or 7970 on i7's)

  • 74 months ago
  • 3 points

micro stutter will never be fixed. its a physical set back

Comment reply on swagnuggets123's Completed Build: Slapper Mk1

  • 74 months ago
  • 1 point

Thanks!!

Comment reply on swagnuggets123's Completed Build: Slapper Mk1

  • 74 months ago
  • 1 point

you mean mincading.com? :O

Comment reply on GreasyDiablo88's Completed Build: 1st time builder

  • 74 months ago
  • 1 point

my neck hurts a little from the pictures xD

Comment reply on Mincading's Completed Build: NAS? I built a server.

  • 74 months ago
  • 1 point

aaand the whole build costed me 100$ less.

Comment reply on Alternate_DM's Completed Build: A Long time coming...

  • 74 months ago
  • 1 point

Nice job mate! Definitely looks better! Well done :)

Comment reply on Alternate_DM's Completed Build: A Long time coming...

  • 74 months ago
  • 1 point

spray paint the interior black for better aesthetics!

Comment reply on Forum Topic "Computer boots and beeps once but no video."

  • 74 months ago
  • 2 points

Clear the CMOS, take out the battery and wait a full minute, unplug PSU cable as well. Then put the battery back in. Try that and lemme know

Comment reply on Forum Topic "Computer boots and beeps once but no video."

  • 74 months ago
  • 1 point

can you get into BIOS?

Sort

add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube