add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube

High RPMs on Fan and extremely noisy

bulgarianboy

4 months ago

This all started to happened when I bought the k70 keyboard and installed the iCUE application from corsair for my keyboard and since my cooler H80i v2 for my cpu is corsair it was added to the application. I noticed that the rpms on my fan for my cpu go up and the noise sounds like my pc will be taking off. The settings in the iCUE application are set to quiet for the fan and pump but the temperature for when the fans should pick up speed is not on there.

currently core0 is at 50% load as we speak the other 5 cores at less than 10% load. I am using Core Temp 1.13 to monitor them. I noticed the H80i v2 fans speed up when gaming and it is really loud.

Operating System Windows 10 Pro 64-bit CPU Intel Xeon E5 1650 @ 3.20GHz 44 °C Sandy Bridge-EP/EX 32nm Technology RAM 32.0GB DDR3 @ 797MHz (11-11-11-28) Motherboard Hewlett-Packard 1589 (CPU0) Graphics BenQ RL2455 (1920x1080@60Hz) DELL P2412H (1920x1080@60Hz) 3071MB NVIDIA GeForce GTX 1080 Ti (EVGA) 28 °C Storage 465GB Samsung SSD 850 EVO 500GB (SSD) 41 °C 931GB Samsung SSD 860 EVO 1TB (SSD) 37 °C Optical Drives No optical disk drives detected Audio Realtek High Definition Audio

Comments

  • 4 months ago
  • 1 point

The fans are supposed to speed up based on the liquid temp of your AIO (don't worry about CPU load or CPU temp as that's not how the AIO works). Under the H80i performance tab, you should see the liquid temp on the very right side of the pump head picture in iCUE. For the quiet setting, the fan should never go above 50% RPM.

Have you tried manually raising the fan RPM in iCUE just to check if the PWM control works properly? You can just click the + sign under the performance tab to add another setting. Just make a fixed RPM setting and try 25, 50, 75, and 100%. Make sure you select the fan when you click on the custom setting that you add. Let us know if that works, then maybe we can try to get to the bottom of this.

  • 4 months ago
  • 1 point

Okay I will installed the iCue app again tomorrow and come back with my findings.

[comment deleted by staff]
  • 4 months ago
  • 1 point

I will let you know if that works.

  • 4 months ago
  • 1 point

I removed the iCue application this is the result

Core 0: 76% load Core 1: 52%-72% Core 2: 59-69% Core 3: 54-64% Core 4: 41-60% Core 5: 47-62%

In task manager Assassin Creed Odyssey is hitting at 52-55% cpu

Fan were spinning, now I opened the little door and it is cool but still high. Remember I don't have the iCue app that would up my fans rpms

Sort

add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube