add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube

amd graphics card not being detected

firelimbs
  • 24 months ago

my build: https://pcpartpicker.com/b/Q7GG3C

so first some background i have a modded bois on my gpu and i changed the thermal paste and it has been fine for the last 6 months, but the first time i turn it on after the last windows update and now nothing after the mb bios can detect that i have a gpu and my second display can't be as well. I just have no ideas. help

Comments

  • 24 months ago
  • 1 point

So can you boot into Windows, or are you stuck after the bios with a black screen?

  • 24 months ago
  • 1 point

i fixed it, but yes i could it was a driver update and i did not run pixel patcher.

Sort

add arrow-down arrow-left arrow-right arrow-up authorcheckmark clipboard combo comment delete discord dots drag-handle dropdown-arrow errorfacebook history inbox instagram issuelink lock markup-bbcode markup-html markup-pcpp markup-cyclingbuilder markup-plain-text markup-reddit menu pin radio-button save search settings share star-empty star-full star-half switch successtag twitch twitter user warningwattage weight youtube