Description

Hey all! another give away for the one who can guess where i got the name.

This build was completed last night, my friend went out and bought the parts during the black friday sale and he saved over $400.

He consulted me for part choice and i kept his budget in mind so heres the explanation:

CPU: self explanatory.

Cooler: overclockable cpu = "lets use the stock heatsink :D"

Motherboard: sale, 40$ off, why not.

RAM: no explanation needed (dont know why he didnt color coordinate :( )

SSD: i was against it but the samsung 840 evo wasnt in stock

HDD: 3TB for all your adult needs!

GPU: 760 for all your gaming needs!

Case: its way too big for an ATX motherboard. personally i think a mid tower is good enough. lots of cable management space.

PSU: a dream to work with. modular is always a plus. it was on sale for 70$ - the price you would pay for a 500 watt one.

ODD: uhm idk why he chose ASUS but it does its job

Monitor: Crazy 1MS response time, got it on sale for 150.

Note: the monitor is not the monitor listed, he didnt take it out of the box at the time.

My friend gamed on a laptop, and saved up for a long time to finally get his dream come true.... but he didnt know how to build, so i helped him out. We started at 10:30, and finished at around 2 as i took my time to teach him what to do and how to do it :)

Enjoy!

//mincading.com

Comments

  • 69 months ago
  • 11 points

"3TB for all your adult needs" lolz.

Nice build. +1

  • 69 months ago
  • 1 point

personally to match the color scheme i would have gone with this RAM, but it is more expensive so i see why you chose what you did http://pcpartpicker.com/part/corsair-memory-cmz8gx3m2b1600c9g

  • 69 months ago
  • 1 point

i agree, but i wasnt there when he bought it, other wise i wouldve suggested the same thing or black one

  • 69 months ago
  • 1 point

Nice build!

  • 69 months ago
  • 1 point

Name because atlantic tire is a nj tire service/car service and the case is black? well anyway solid build +1

  • 69 months ago
  • 1 point

sorry, that is incorrect, look at my previous build's name hehe. its a mock up of a title/name.

thanks :)

  • 69 months ago
  • 1 point

Either pacfic rim or a local car service

  • 69 months ago
  • 1 point

pacific rim! but someone got it before ya xD

  • 69 months ago
  • 1 point

Chicago Fire?

haha thats my guess

+1 for a nice build btw

  • 69 months ago
  • 1 point

thanks :) no thats not it xD the answer is posted above!

  • 69 months ago
  • 1 point

Really Good Build i want it so badly haha (:

Atlantic ; Because of your builds "the blue one" and the "blue one v2"

Tire ; Because all of your builds were made in black "cases" what i mean because has a black case (:

  • 69 months ago
  • 1 point

nice try xD but i meant the build names refer to something.. its like a trend :P thanks buddy

  • 69 months ago
  • 1 point

Hi Mincading, I wonder if you could help me. By pure coincidence I happen to have used the exact same CPU, Motherboard, Memory and Video Card in my build as you, but my problem is that I can only get it to work when the GPU is removed. When I turn it on with the GPU connected the Boot Device LED comes on and stays on and there is no display on the monitor. I am using an old monitor and it's plugged into the motherboard VGA if that matters but other than that I'm clueless as to what the problem is. I know this isn't a site for asking questions like this but you're the only person I've found online who has pretty much the same build. If you don't know don't worry :)

  • 69 months ago
  • 1 point

hey buddy, just for clarification, you for sure have the EXACT SAME GPU? and what power supply you have?

when you say "boot device LED", you mean the LED on the video card?

when you install a graphics card, make sure you plug in the VGA cable INTO the port that is offered by the GPU. lemme know!

  • 69 months ago
  • 1 point

Yes, the exact GPU and the power supply is 650W Enermax Infiniti. And no, the boot device LED isn't the one on the video card. Of the four motherboard LEDs to light when powered on (DRAM LED, CPU LED and VGA LED being the other three) the boot device led is the last to light in sequence. And my VGA cable doesn't fit in any of the GPU ports :/

  • 69 months ago
  • 1 point

ah. the issue is your cable. try and HDMI to your TV. the reason why you have nothing showing is because you have nothing connected to your graphics card!! the reason why you are able to display something with the graphics card out is because when you take it out and you have the cable plugged into the motherboard one, the motherboard only detects on board graphics, which is why you are able to see something.

when you plug in your GPU, it detects it and IS theoretically displaying something out of the graphics card. it understands that the graphics card is being used as the default display output, so it disables the onboard graphics (the port that you have plugged in atm) and runs everything out to your graphics card.

there is nothing wrong with your card or components, just your cable.

solution: get one of these: DVI TO VGA

that is your only solution since you said you had an older monitor. you can easily get these for about a couple bucks on ebay.

BUT TEST OUT IF IT WORKS ON HDMI!!!!

  • 69 months ago
  • 1 point

Thank you :) I had an inkling that this might be the case but as an utter noob at these things I didn't want to presume anything. I will try this out as soon as it is convenient and let you know the result, although I have no doubt it will be a positive one. Thanks again!

  • 69 months ago
  • 1 point

best of luck!

  • 57 months ago
  • 1 point

Now that you have had this build for a while, what do you think of that SSD? I was going to get the 840 Pro, but my budget will not allow that.

  • 57 months ago
  • 1 point

Solid SSD, slower than the 840, but its an SSD.. so itll be fine. Wait for blackfriday for the 840 pro maybe?

  • 57 months ago
  • 1 point

Yeah, I will wait, but sadly, I need extra money for new peripherals. Thanks for the feedback!

[comment deleted]
  • 69 months ago
  • 2 points

yay you got it!

thanks. (I still have to get an ecode, ill inbox you ASAP)